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Asset Management Template Tabs 
Explanations & Helpful Tips 
 

First Things First… 
Some things you need to know before entering data into the asset management template.   

• Don’t type in the yellow cells on the data tab.  More explanation can be found further into the 
instructions. 

• There’s place holder data on the data tab that needs to be left there until you replace with your 
data.  Example:  Distribution Meter place holder needs to be replaced with your Distribution 
Meter information. 

• The undo function is your friend!  If you find that you have 
typed something in error, all you need to do is use the undo 
function. 

• Good information in = good information out!  Take your time entering data and watch for 
accuracy! 

• Lastly and most importantly, if you have entered a lot of data and something doesn’t seem right, 
please save it and call for help!  We can try to fix the issue.  Call the Minnesota Rural Water 
Association Office at 1-800-367-6792. 

Spreadsheet Tabs 

Title Page 
Insert the name of the person(s) that completed (or updated) the plan along with the year. 

 

Introduction Tab 
This tab provides an introduction to asset management along with a description of the five core 
components of asset management.  

Data Tab 
This tab contains all of the asset management data.  This is setup in Table format.  End users will enter 
information into the columns that are NOT a yellow fill (Columns I, K, L, N, O, R, S, T).  These cells contain 
formulas that will automatically fill the correct data in.  
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The information in the Data Tab will drive and supply the information for the following tabs: 

• Water System Inventory 
• Source 
• Treatment 
• Storage 
• Distribution 
• Meters 
• Hydrants 
• Valves 
• Dist Line Watermain 
• Overall Condition 
• Asset Graphs 

 

 

 

Column A   

Infrastructure Type:  Select Source, Treatment, Distribution, or Storage 
from a drop down list box.  

 
Column B 

Assets:  Enter the defining name of the asset from the drop down list.  

Column C 

Useful Life:  Enter the estimated useful life of the asset.  Useful life guidelines can be found on the Useful 
Life Tab. 

Column D 

Item:  Enter the specific name of the asset. 
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Distribution Information Columns – Columns E, F, and G are for distribution assets.  Entering these 
specific items will help provide information for the distribution item pivot tables in the template.  The 
pivot tables on the purple tabs (Meters, Hydrants, Valves, and Dist Line Watermain) will provide the 
Distribution Inventory information that the Minnesota Department of Health requests from all 
municipal community public water systems.  The information entered into these cells will drive and 
supply the information in the following tabs where size, material and length are requested by the 
Minnesota Department of Health from municipal community public water systems: 

• Meters 
• Hydrants 
• Valves 
• Dist Line Watermain 

NOTE:  The depreciation formulas in the template are set up to depreciate the asset using the useful 
life that is used for each asset.  For example, an asset with a 30 year useful life will be depreciated out 
over 30 years. 

Column E  

Size:  Enter the size of the asset from the drop down list. 

Column F 

Length:  Enter the feet of the asset.  Example:  Enter 600 (do not enter 600’) 

Column G 

Material:  Enter the material of the asset from the drop down list.  

Column H 

Location:  Enter the address where the asset is located. 

Column J 

Year Installed:  Enter the year the asset was installed. 

Column M 

Original Cost:  Enter the original cost (material and installation costs) of the asset.  Historical cost 
estimates for distribution items can be found on the Historical Costs Tab. 

Column P 

Criticality Analysis:  Enter the criticality for each asset.  The Asset Rating Tab provides information about 
how to determine the criticality for assets.  

Column Q 

Comments:  Enter any specific comments related to the asset. 
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Service Line Tab 
This tab contains information about the Lead and Copper Rule Revisions and where to find more 
information about the Service Line Inventory requirement for public water systems. 

System Info & Inventory Data Tabs 
These two tabs are linked together and are from the Minnesota Department of Health.  These two tabs 
are to be used for completing your Service Line Inventory.  The “Split Ownership Detailed Version” is 
currently in this asset management template.  If your public water system has single ownership for your 
service lines, please visit the Minnesota Department of Health Lead and Copper Rule Revisions webpage 
and download the template for single ownership.  Instructions for completing these two tabs can be 
found at the web link below. 

https://www.health.state.mn.us/communities/environment/water/rules/lcrr.html  

Comments Tab 
This tab is for any additional comments that are important to note about the plan.  Example:  “No 
hydrant 11 on map.” 

Water System Inventory Tab 
Update the “Current Year” cell for the current calendar year.  

 

 
To Refresh Water System Inventory Tab 
This worksheet tab will automatically update when the file is opened.  When changes are made to the 
Water System Inventory Tab “Current Year” cell on the worksheet, you will need to Refresh the 
worksheet manually.  There are two main ways to perform this task:  

1. Save, close, and re-open the file; the worksheets will all be refreshed.  
2. Select the Data Tab >> Connection Group >> Refresh All.  This will refresh the data in each 

worksheet.  

 

Source Tab (Blue) 
This tab provides a summary of all assets associated with “Source” from the data tab. 

https://www.health.state.mn.us/communities/environment/water/rules/lcrr.html
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Treatment Tab (Grey) 
This tab provides a summary of all assets associated with “Treatment” from the data tab. 

Storage Tab (Yellow) 
This tab provides a summary of all assets associated with “Storage” from the data tab.  

Distribution Tab (Green) 
This tab provides a summary of all assets associated with “Distribution” from the data tab.  

Meters, Hydrants, Valves, Watermain/Distribution Lines Tabs (Purple) 
The pivot tables on the purple tabs (Meters, Hydrants, Valves, and Dist Line Watermain) will provide the 
Distribution Inventory information that the Minnesota Department of Health requests from all public 
water systems. 

Overall Condition Tab 
This tab provides a pie chart of all assets entered into the template based on the condition of the assets.  

Asset Graphs 
This tab provides a bar graph of the assets entered into the template.  The pivot tables located in the 
upper right have filters that the user can utilize to change the bar graph.  The box in the upper left 
corner provides a breakdown of the number of assets in each category based on the condition. 

Hydrant Maintenance Tab 
This tab is not tied to the data tab.  This tab is meant to be an additional resource for keeping track of 
hydrant maintenance items.  Information from this tab must be entered manually or copy/paste the 
hydrant information from the data tab.  Note:  This must be done by copying one column at a time.   

Historical Costs Tab 
This tab provides an estimate of historical costs for distribution assets.  These values may be used if the 
water system does not have actual pricing information for their distribution assets.  

Asset Rating Tab 
This tab is a tool to help water systems determine the criticality of each asset.  The scale runs from 1-25 
with “25” being extremely critical to the system while “1” indicates an asset that is not critical to the 
system.  Consider the probability of failure and the consequence of the failure along with the age and 
the level of routine maintenance performed on the assets when determining criticality.  

Asset Condition Tab 
This tab provides the definitions for the condition of each asset.  This is based on the useful life and age 
of each asset.  
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Useful Life Tab 
This tab provides useful life ranges for typical water system assets.  If the water system decides to use a 
different useful life than what is provided, the “My Schedule” column is available to make any notes.  
This tab is not tied to the data tab.  

Key Financial Indicators 
This tab a resource for the water system to use to determine the financial stability of the system.  Enter 
your information into the green cells at the top of the page.  Towards the bottom of the page is a link to 
a webinar titled “Financial Management for Water and Wastewater Funding Program Applicants in 
Minnesota.”  This webinar is a good resource for water and wastewater systems to learn about and 
improve their financial position. 

Rate Sheet 
This is a copy of the MRWA Annual Rate Sheet that water and wastewater systems can use to do a rate 
study.   

Source Water Protection Questions 
This tab has a series of questions for the system to answer regarding source water 
protection.  The column on the right side titled “Answer” has a drop down box 
with the answer choices.  If there are any notes that are helpful, please enter 
them on the line with the question or at the bottom of the page.  
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Additional Instructions for Data Analysis 
Data Tab 
Refresh 
These worksheet tabs will automatically update when you open the file.  When you make changes to the 
Data worksheet tab you will need to Refresh the worksheets manually.  There are two main ways to 
perform this task:  

1. Save, close, and re-open the file; the worksheets will all be refreshed.  
2. Select the Data Tab >> Connection Group >> Refresh All.  This will refresh the data in each 

worksheet.  

 

Note: if you want, you can add that function to your Quick Access Toolbar by Right-mouse clicking the 
icon and selecting Add to Quick Access Toolbar.  

            

Filter within the Data Worksheet 
Filters are used to narrow down the data in your worksheet, allowing you to view only the information 
that you need.  You can filter more than one column. Filters are cumulative, which means you can apply 
multiple filters.  Each additional filter is based on the current filter and further reduces the records being 
shown.   

1. Click the dropdown arrow in the column header you wish to filter your information. Excel 
provides you with Sort options, filters and check boxes of each unique instance found in that 
column.  When you select a column that is a number, you will get sorting and filtering options 
for numbers (i.e. greater than, less than, etc.). When you select a column that is a date, you will 
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get sorting and filtering options for dates (i.e. Between two dates, last month, etc.) 

 
 
 

2. If you only want to see records for Source in the Infrastructure Type column, you can either start 
typing the word “source” in the Search text box, OR, only select the checkmark to the left of 
“source.” Click the OK Button.   

       
 

3. Your records are displayed.  
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Clear a Filter 
To clear a filter off of one column, click the drop down for that column. Select Clear Filter From… Your 
records will be displayed.  

 

 

If you have many columns filtered, you can use the Data Tab >> Sort & Filter group >> Clear.  

 

Records Found 
If you have your data filtered, the area just above your start button (lower left corner) will display how 
many records are found.  

 

Multiple Filters 
This example first filters Infrastructure Type for Treatment records. Then, for Chemical Equipment in the 
Asset Column.   
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Results: 

 

This example filters data for all records in the Condition column that display “Replace” 

 

 

PivotTables 
The following sheet tabs are setup as PivotTables: 

• Water System Inventory 
• Source 
• Treatment 
• Storage 
• Distribution 
• Meters 
• Hydrants 
• Valves 
• Dist Line Watermain 
• Service Line 
• Asset Graphs 
• Overall Condition 
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PivotTable Field List 
The PivotTable Field list is turned off.  To edit and make changes, click anywhere in the information.  A 
new tab section will open on the ribbon named PivotTable Tools. Select the Analyze Tab.  

 

From the Show Group, Select Field List.  

 

This turns on the Field list panel on the right hand side of the screen.  

 

Fields you put in the different layout section are as follows: 

1. Report Filters: filters are shown at the top-level report above the PivotTable and will filter the 
entire table at once. 

2. Column Labels: are shown in column layout (horizontal) at the top of the PivotTable. 
3. Row Labels: are shown in Row layout (vertical) on the left side of the PivotTable. 
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4. Values: are shown as summarized numeric values.  

 

Update Value Field Settings 

You may need to update the format of your values, i.e. currency. To do this: 

1. Right mouse click the value you would like to change. Select Number Format… 

 
2. Update to the desired format. Click OK. This updates 

how your numbers are formatted in your PivotTable 
and will carry over into your charting.  
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PivotChart 
1. Click within the PivotTable information.  

2. From the PivotTable Tools>>Analyze tab click PivotChart from within the Tools Group.  

 

3. Select the type of chart you would like from the Insert Chart window. Click OK. 

 

4. Next, we will turn the elements of the chart we want off / on using the Chart Element button 

 to the right of the selected chart.  Select or deselect the elements for your chart.  

 

5. Use the Paint brush   to change the style and colors of the chart.  
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Slicers 
Slicers allow you to filter your data in a visual way that is clear to understand.  You can use slicers to 
quickly look at segments of your data, such as a fiscal year of information.  Unlike a PivotTable filter, you 
can see how one filter has affected the selections left available for other filters.   

 

Turn slicers on by using the Analyze tab (Filter group) within the PivotTable Tools Ribbon Section.  

 

All of the field headings to the data will be displayed.  Select the fields you wish to have slicers available 
in the worksheet.  

 

In the Asset Graphs worksheet tab the following slicers are turned on: 

• Infrastructure Type 
• Condition 
• Assets 
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Select the data from the slicer you wish to show.  I.e.  Distribution from the Infrastructure slicer will only 
display that type in the Pivot Table and Chart.   

 

Clear a filter off by using the clear filter button in the upper right hand corner of the Slicer. 

 

PivotTable Tips & Tricks 
As soon as you create a new pivot table (or select the cell of an existing table in a worksheet), Excel 
displays the Options tab of the PivotTable Tools contextual tab. Among the many groups on this tab, you 
find the Show/Hide group that contains the following useful command buttons: 

 

• Field List to hide and redisplay the PivotTable Field List task pane on the right side of the 
Worksheet area. 

• +/- Buttons to hide and redisplay the expand (+) and collapse (-) buttons in front of particular 
Column Fields or Row Fields that enable you to temporarily remove and then redisplay their 
particular summarized values in the pivot table. 

http://www.dummies.com/how-to/content/how-to-create-a-pivot-table-in-excel-2010.seriesId-223716.html#glossary-command_buttons
http://www.dummies.com/how-to/content/how-to-create-a-pivot-table-in-excel-2010.seriesId-223716.html#glossary-command_buttons
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• Field Headers to hide and redisplay the fields assigned to the Column Labels and Row Labels in 
the pivot table. 

Format the Values in the PivotTable 
To format the summed values entered as the data items of the pivot table with an Excel number format, 
follow these steps: 

1. Right Mouse click the cell in the pivot table.  Select Number Format. 

       

2. In the Category list, select the number format you want to assign.  

 

3. (Optional) Modify any other options for the selected number format, such as Decimal Places, 
Symbol, and Negative Numbers. 

 

Filtering individual Column and Row fields 
The filter buttons attached to the Column and Row field labels let you filter 
out entries for particular groups and, in some cases, individual entries in 
the data source. To filter the summary data in the columns or rows of a 
pivot table, follow these steps: 

1. Click the Column or Row field's filter button. 

2. Deselect the check box for the (Select All) option at the top of the 
list box in the drop-down list. 

3. Click the check boxes for all the groups or individual entries whose 
summed values you still want displayed in the pivot table.  

4. Click OK. 

As with filtering a Report Filter field, Excel replaces the standard drop-down button icon for that Column 
or Report field with a cone-shaped filter icon, indicating that the field is currently being filtered and only 

http://www.dummies.com/how-to/content/filtering-and-sorting-an-excel-2010-pivot-table.seriesId-223716.html#glossary-group
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some of its summary values are now displayed in the pivot table.  

 

To redisplay all the values for a filtered Column or Report field, you need to click its filter button and 
then click Clear Filter From … 

 

Sort a PivotTable 
You can instantly reorder the summary values in a pivot table by sorting the table on one or more of its 
Column or Row fields. To sort a pivot table, follow these steps: 

1. Click the filter button for the Column or Row field you want to sort. 

2. Click either Sort A to Z or Sort Z to A at the top of the field's drop-down list. 

Click the Sort A to Z option when you want the table reordered by sorting the labels in the selected field 
alphabetically, from the smallest to largest numeric value, or from the oldest to newest date. Click the 
Sort Z to A option when you want the table reordered by sorting the labels in reverse alphabetical order 
(Z to A), values from the highest to smallest, and dates from the newest to oldest.   You can also click in 
any data in the PivotTable and use the Sort and Filter options on the Data Tab within the Ribbon. 
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Modify the PivotTable Fields 
1. From the Field List: (if this is not displayed, click in the PivotTable, Analyze Tab >> Show Group 

>> Field List. 

 

a) To remove a field from the table, drag its field name out of any of the drop 
zones and, when the mouse pointer changes to an x, release the mouse 
button; or click its check box in the Choose Fields to Add to Report list to 
remove its check mark.  
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b) To move an existing field to a new place in the table, drag its field name from its current drop 
zone to a new zone at the bottom of the task pane. 

 

c) To add a field to the table, drag its field name from the Choose Fields 
to Add to Report list and drop the field in the desired drop zone. 
 
 

Modify the Summary Function 
By default, Excel uses the SUM function to create subtotals and grand totals 
for the numeric field(s) that you include in a pivot table. Some pivot tables, however, require the use of 
another summary function, such as AVERAGE or COUNT. 

To change the summary function that Excel uses in a pivot table, follow these steps: 

1.  Right-mouse click the field. Select a new summary function in the Value Field Settings dialog 
box. 

 

  

http://www.dummies.com/how-to/content/modifying-a-pivot-tables-summary-function-in-exce0.seriesId-223716.html#glossary-function
http://www.dummies.com/how-to/content/modifying-a-pivot-tables-summary-function-in-exce0.seriesId-223716.html#glossary-pivot_table
http://www.dummies.com/how-to/content/modifying-a-pivot-tables-summary-function-in-exce0.seriesId-223716.html#glossary-pivot_table
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2. Change the field's summary function to any of the following functions by selecting it in the 
Summarize Value Field By list box: 

• Count to show the number of records for a particular category (note that Count is the 
default setting for any text fields that you use in a pivot table). 

• Average to calculate the average (that is, the arithmetic mean) for the values in the field 
for the current category and page filter. 

• Max to display the highest numeric value in that field for the current category and page 
filter. 

• Min to display the lowest numeric value in that field for the current category and page 
filter. 

• Product to multiply all the numeric values in that field for the current category and page 
filter (all non-numeric entries are ignored). 

Excel applies the new function to the data present in the body of the pivot table. 
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