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First Things First…
Some things you need to know before entering data into the Asset Management template.  
· Don’t type in the yellow cells on the data tab.  Yellow cells are calculations, entering data will corrupt the formulas. 
[image: ]
· There’s place holder data on the data tab that needs to be left there until you replace it with your data.   It will say ‘example data’.
· The undo function button is your friend!  If you have typed something or done something in error, immediately press the undo button and it will undo it. 


[image: C:\Users\jeff.frost\Desktop\WW Pictures\back button excel.png]

· Good information in = good information out!  Take your time entering data and watch for accuracy!
· Lastly and most importantly, if you have entered a lot of data and something doesn’t seem right, please save it and call for help!  We can try to fix the issue.  Call the Minnesota Rural Water Association Office at 1-800-367-6792.
Spreadsheet Tabs
Title Page
Insert the name of your city, the person(s) that completed (or updated) the plan, along with the date.  There are plenty of cells available for information updates, personal notes etc.
	[image: ]
Introduction Tab
This tab provides an introduction to asset management along with a description of the five core components of asset management.   There are also some helpful links to other resources for Asset Management information. 
Data Tab
This tab contains all of the asset management data.  This is setup in an Excel Table format.  End users will enter information into the columns that are NOT yellow filled.  Yellow cells contain formulas that will automatically fill the correct data in.   
The Data tab is the most important tab users will use to input data!
The information in the Data Tab will drive and supply the information for the following tabs:
· Collections
· Pond
· Mechanical Treatment
· Lift Station
· Collection Lines
· Manholes
· Overall Condition
· Asset Graphs
· Waste Water System Inventory

Data tab in use:
[image: ]

Column A 	Infrastructure Type: Select the following; Collection, Lift Station, Mechanical Treatment, Pond
        		[image: ]

Column B	Assets:  Enter the defining name of the asset from the drop-down list. 
[image: ]  
                 
Column C	Useful Life:  Enter the estimated useful life of the asset.  Useful Life guidelines can be found on the Useful Life Tab.
Column D	Item:  Enter the specific asset.   Be as specific as you can.
Column E 	Location:  Enter the address where the asset is located.  For assets in the middle of a road, like a manhole, pick the closest address you can to easily identify the asset location.
Column F 	Latitude: This column is typically hidden.  It can be used for GPS coordinates of an asset if desired.
Column G	Longitude: This column is typically hidden.  It can be used for GPS coordinates of an asset if desired.
Column H	Size: (inch) for pipe, gravity sewer, forcemain or any piping.  
Column I	Length foot:  for pipe, gravity sewer, forcemain or any piping.  Enter as 300; not 300’.
Column J	Depth foot:   This is meant for manhole invert depths.   Use if needed.
Column K	Material:   This is meant for piping material or manhole structures.  Choose from the drop down list.
[bookmark: _GoBack]Column L 	Year Installed:  Enter the year the asset was installed.
Column M	Original Cost:  Enter the cost of the item when it was originally installed. (materials and installation) 
Column N	Current Replacement Cost: Enter the cost to replace the item with current version at current pricing.  (materials and installation)
Column O	Criticality:  Enter the criticality rating (1-25). More information can be found on 			the Criticality Tab.
Column P, Q	Are hidden and calculations.  Do not enter any data here.  
Column R- W 	Are yellow boxed and calculations.  Do not enter any data here.	
[image: ]
Column X	Comments:   enter any comments, such as upgrades, repairs, etc.

NOTE:  The depreciation formulas in the template are set up to depreciate the asset using the useful life that is used for each asset.  For example, an asset with a 30-year useful life will be depreciated out over 30 years.






Collection Tab 
This tab provides a summary of all assets associated with “Collection” from the Data tab.
Pond Tab 
This tab provides a summary of all assets associated with “Pond” from the Data tab. 
Mechanical Treatment Tab
This tab provides a summary of all assets associated with “Mechanical Treatment” from the Data tab.
Lift Stations Tab
This tab provides a summary of all assets associated with “Lift Station” from the Data tab. 
Collection Lines Tab
This tab provides a summary of gravity sewer lines, grouping them by material (PVC or VCP or other), age by range, and a foot distance.
Manholes Tab 
This tab provides a summary of the count of manholes in a system and a summary of their age.
Overall Condition Tab
This tab provides a summary in count and percentage of both the ‘rating’ and ‘criticality’ of all assets.  A pie chart also summarizes the data.
Asset Graphs Tab
This tab provides a bar graph of all the assets entered into the template.  The pivot tables located in the upper right have filters that the user can utilize to change the bar graph.  The box in the upper left corner provides a breakdown of the number of assets in each category based on the condition.  More instructions below, page 17, Slicers.
Wastewater System Inventory Tab
This tab provides financial data summary for the entire system broken down by Infrastructure Type.  At the top of the page is “Current Year:” This must be changed to current year for other functions in the template to update correctly. 
                                          [image: ]
Criticality Tab
This tab provides instructions for calculating criticality for each asset.   This tab is not tied to the Data tab.
Useful Life Tab
This tab provides useful life ranges for typical wastewater system assets.  If the wastewater system decides to use a different useful life than what is provided, the “My Schedule” column is available to make any notes.  This tab is not tied to the Data tab. 
Replacement Costs
This tab provides an estimate of replacement costs for wastewater assets.  
Lift Station Calibration Tab
This tab is a calculation tool for lift station pump calibrations.
Key Financial Indicators
This tab is a resource for a wastewater system to use to determine the financial stability of the system.  Enter your information into the green cells at the top of the page.  
Rate Sheet
This is a copy of the MRWA Annual Rate Sheet that a wastewater system can use to do a rate study.  













Additional Instructions for Data Analysis
Data Tab
[bookmark: _Toc500842207]Refresh
When data is added to the spreadsheet Data tab, it will not immediately auto-populate into the following tables and graphs.  When you make changes or add data to the Data worksheet tab you will need to Refresh the worksheets.  There are two ways to perform this task: 
1. Save, close, and re-open the file; the worksheets will all be refreshed. 
2. Select the Data Toolbar Tab >> Connection Group >> Refresh All.  This will refresh the data in all worksheets. 
[image: ]
Note: if you want, you can add that function to your Quick Access Toolbar by right-clicking the icon and selecting Add to Quick Access Toolbar. 
[image: ]           [image: ]
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Filter within the Data Worksheet
Filters are used to narrow down the data in your worksheet, allowing you to view only the information that you need.  You can filter more than one column. Filters are cumulative, which means you can apply multiple filters.  Each additional filter is based on the current filter and further reduces the records being shown.  
1. Click the dropdown arrow in the column header you wish to filter your information. Excel provides you with Sort options, filters and check boxes of each unique instance found in that column.  When you select a column that is a number, you will get sorting and filtering options for numbers (i.e. greater than, less than, etc.). When you select a column that is a date, you will get sorting and filtering options for dates (i.e. Between two dates, last month, etc.)

[image: C:\Users\jeff.frost\Pictures\Screenshots\Screenshot 2025-02-06 105612.png]







2. If you only want to see records for “Collection” in the Infrastructure Type column, you can either start typing the word “collection” in the Search text box, OR, only select the
[image: ][image: ]checkmark to the left of “collection.” Click the OK Button.  
      










Filter ‘on’ icon



3. Your records are displayed. 
[image: ]
[bookmark: _Toc500842209]Clear a Filter
To clear a filter off of one column, click the drop down for that column. Select Clear Filter From… Your records will be displayed. 
[image: ]
If you have many columns filtered, you can use the Data Tab >> Sort & Filter group >> Clear. 
[image: ]

[bookmark: _Toc500842210]Records Found
If you have your data filtered, the area in the lower left corner will display how many records are found. 

  [image: ]
[bookmark: _Toc500842211]Multiple Filters
[image: ][image: ]This example first filters Infrastructure Type for “Lift Station” records; then for “Valves” in the Assets Column.  
   









Results:
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This example filters data for all records in the Condition column that display “Replace”.
[image: ]						

Results: 							Filter ‘on’	
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PivotTables
The following sheet tabs are setup as PivotTables:
· Collection	
· Pond
· Mechanical Treatment 
· Lift Station
· Collection Lines
· Manholes
· Asset Graphs
· Wastewater System Inventory

[bookmark: _Toc500842213]PivotTable Field List
The PivotTable Field list is turned off.  To edit and make changes, click anywhere in the information.  A new tab section will open on the ribbon named PivotTable Tools. Select the Analyze Tab. 
[image: ]
From the Show Group, Select Field List. 
[image: ]
This turns on the Field list panel on the right hand side of the screen. 

[image: ]
Fields you put in the different layout section are as follows:
1. Report Filters: filters are shown at the top-level report above the PivotTable and will filter the entire table at once.
2. Column Labels: are shown in column layout (horizontal) at the top of the PivotTable.
3. Row Labels: are shown in Row layout (vertical) on the left side of the PivotTable.
4. Values: are shown as summarized numeric values. 

Update Value Settings
You may need to update the format of your values, i.e. currency. To do this:
1. [image: ]Right mouse click the value you would like to change. Select Number Format…
[image: ]
2. Update to the desired format. Click OK. This updates how your numbers are formatted in your PivotTable.


3. In the Wastewater Template all Currency values are formatted to the whole dollar.
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Slicers allow you to filter your data in a visual way that is clear to understand.  You can use slicers to quickly look at segments of your data, such as a fiscal year of information.  Unlike a PivotTable filter, you can see how one filter has affected the selections left available for other filters.  
[image: ]
Turn slicers on by using the Analyze tab (Filter group) within the PivotTable Tools Ribbon Section. 

[image: ]
All of the field headings to the data will be displayed.  Select the fields you wish to have slicers available in the worksheet. 
[image: ]
In the Asset Graphs worksheet tab the following slicers are turned on:
· Infrastructure Type
· Condition
· Assets
[image: ]

Select the data from the slicer you wish to show.  I.e.  “Collection” from the Infrastructure Type slicer will only display that type in the Pivot Table and Chart.  
[image: ]
[image: ][image: ]Clear a filter off by using the clear filter button in the upper right hand corner of the Slicer.
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PivotTable Tips & Tricks
As soon as you create a new pivot table (or select the cell of an existing table in a worksheet), Excel displays the Options tab of the PivotTable Tools contextual tab. Among the many groups on this tab, you find the Show/Hide group that contains the following useful command buttons:
[image: ]
· Field List to hide and redisplay the PivotTable Field List task pane on the right side of the Worksheet area.
· +/- Buttons to hide and redisplay the expand (+) and collapse (-) buttons in front of particular Column Fields or Row Fields that enable you to temporarily remove and then redisplay their particular summarized values in the pivot table.
· Field Headers to hide and redisplay the fields assigned to the Column Labels and Row Labels in the pivot table.
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Format the Values in the PivotTable
To format the summed values entered as the data items of the pivot table with an Excel number format, follow these steps:
1. Right Mouse click the cell in the pivot table.  Select Number Format.
      [image: ]           [image: ]
2. In the Category list, select the number format you want to assign. 
[image: ]
3. (Optional) Modify any other options for the selected number format, such as Decimal Places, Symbol, and Negative Numbers.

[bookmark: _Toc500842218]
[image: ]Filtering Individual Column and Row Fields
The filter buttons attached to the Column and Row field labels let you filter out entries for particular groups and, in some cases, individual entries in the data source. To filter the summary data in the columns or rows of a pivot table, follow these steps:
1. Click the Column or Row field's filter button.
2. Deselect the check box for the (Select All) option at the top of the list box in the drop-down list.
3. Click the check boxes for all the groups or individual entries whose summed values you still want displayed in the pivot table. 
4. Click OK.

As with filtering a Report Filter field, Excel replaces the standard drop-down button icon for that Column or Report field with a cone-shaped filter icon, indicating that the field is currently being filtered and only some of its summary values are now displayed in the pivot table. 
[image: ][image: ]
		‘Filtered’						‘Not filtered’ 

To redisplay all the values for a filtered Column or Report field, you need to click its filter button and then click Clear Filter From …
[image: ]

[bookmark: _Toc500842219]Sort a PivotTable
You can instantly reorder the summary values in a pivot table by sorting the table on one or more of its Column or Row fields. To sort a pivot table, follow these steps:
1. Click the filter button for the Column or Row field you want to sort.
2. Click either Sort A to Z or Sort Z to A at the top of the field's drop-down list.
Click the Sort A to Z option when you want the table reordered by sorting the labels in the selected field alphabetically, from the smallest to largest numeric value, or from the oldest to newest date. Click the Sort Z to A option when you want the table reordered by sorting the labels in reverse alphabetical order (Z to A), values from the highest to smallest, and dates from the newest to oldest.   You can also click in any data in the PivotTable and use the Sort and Filter options on the Data Tab within the Ribbon.  To remove Sort function, select “More Sort Options…” and select ‘Manual Sort’.
[image: ]      [image: ]

[bookmark: _Toc500842220]Modify the PivotTable Fields
1. [image: ]From the Field List: (if this is not displayed, click in the PivotTable, Analyze Tab >> Show Group >> Field List.
[image: ]
a) To remove a field from the table, drag its field name out of any of the drop zones and, when the mouse pointer changes to an x, release the mouse button; or click its check box in the Choose Fields to Add to Report list to remove its check mark. 


b) [image: ]To move an existing field to a new place in the table, drag its field name from its current drop zone to a new zone at the bottom of the task pane.
[image: ]
c) To add a field to the table, drag its field name from the Choose Fields to Add to Report list and drop the field in the desired drop zone.


[bookmark: _Toc500842221]Modify the Summary Function
By default, Excel uses the SUM function to create subtotals and grand totals for the numeric field(s) that you include in a pivot table. Some pivot tables, however, require the use of another summary function, such as AVERAGE or COUNT.
To change the summary function that Excel uses in a pivot table, follow these steps:
1.  Right-mouse click the field. Select a new summary function in the Value Field Settings dialog box.
[image: ]


2. Change the field's summary function to any of the following functions by selecting it in the Summarize Value Field By list box:
. Count to show the number of records for a particular category (note that Count is the default setting for any text fields that you use in a pivot table).
. Average to calculate the average (that is, the arithmetic mean) for the values in the field for the current category and page filter.
. Max to display the highest numeric value in that field for the current category and page filter.
. Min to display the lowest numeric value in that field for the current category and page filter.
. Product to multiply all the numeric values in that field for the current category and page filter (all non-numeric entries are ignored).
Excel applies the new function to the data present in the body of the pivot table.
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